Can't login into Nextcloud

I’m trying to login at cloud.disroot.org but it doesn’t work. After entering my 2FA I end up at cloud.disroot.org/apps/rainloop/ with a browser error (ERR_TOO_MANY_REDIRECTS).

I’ve tried it with both Firefox, Safari and Chrome with the same result.

FWIW, it works here with F 104.0.2

hogknee

···

On Sun, Sep 11, 2022 at 04:46:53PM +0000, tourneur via Disroot - Forum wrote:

I’m trying to login at cloud.disroot.org but it doesn’t work. After entering my 2FA I end up at Disroot Cloud with a browser error. I’ve tried it with both Firefox and Safari with the same result.

What is your default landing page after logging into the cloud?
I’m wondering if it’s because I had set it up to be the webmail which I think has changed some months ago.

This we have changed (fixed) a few weeks back so shouldn’t be an issue. I will have a look into what’s up though. Gimme a second.

···

On 9/12/22 14:45, tourneur via Disroot - Forum wrote:

tourneur
September 12

What is your default landing page after logging into the cloud?
I’m wondering if it’s because I had set it up to be the webmail which I think has changed some months ago.


Visit Topic or reply to this email to respond.

You are receiving this because you enabled mailing list mode.

To unsubscribe from these emails, click here.

-- 
----

      |\      _,,,---,,_
ZZZzz /,`.-'`'    -.  ;-;;,_
     |,4-  ) )-,_. ,\ (  `'-'
    '---''(_/--'  `-'\_)  .:Muppeth:.
-------------------------

Sorry I didnt check the message above. I guess the issue can be close right?

I just tried it but still can’t login into the cloud.

Can you dm me your username?

What is your default landing page after logging into the cloud?

It seems to be https://cloud.disroot.org/apps/dashboard .

I’m wondering if it’s because I had set it up to be the webmail which I think has changed some months ago.

I don’t use webmail. I probably ought to have mentioned that I am not
using 2FA, although that is probably not relevant.

hogknee

···

On Mon, Sep 12, 2022 at 12:46:06PM +0000, tourneur via Disroot - Forum wrote:

Thanks so much hogknee! By using that link I’ve been able to log in again!

@muppeth : I’m not 100% sure but I think the issue may be because I had set my webmail to be the the default page after logging in via cloud.disroot.org. Now that I logged in via cloud.disroot.org/apps/dashboard I can access my settings again. I noticed that if I click on the Disroot logo I would have the same issue again and get directed to the old webmail url and get the browser error. In the settings/apps I’ve now re-enabled the Dashboard and the problem is now gone. I can log in again via cloud.disroot.org.