Dispoll - customized links not working?

hey guys,
I discovered your dispoll tool recently and really love it. today, I tried to set a customized link. However, it doesn’t work as it probably should.Creation screen is fine. Once I want to visit the created customized link, I am redirected without any further message to the start page of dispoll.

Btw. I tried to report a bug via Taiga. How do I get an account? I haven’t seen any option.
cheers theologe

Yay! Glad you discovered and more that you like the poll service.
Yeah very embarrassing as we are aware of this issue for months and yet havent fix it properly yet.

If you have a disroot account you can just login.
BTW there is already issue on taiga for it (over year old O.o) https://board.disroot.org/project/disroot-disroot/issue/886
I think it we should put more priority on this one :wink:

Hi there!
Happy to say I finally fixed the customized URL issue. The old polls you created with custom URL should also work as long as you use the basic alphabet, numbers and/or dashes.

- A.