is this a bug?

Hello,

I had to go into Settings> Notifications> Categories > and hide Disroot and TOFU;
because oherwise this happens

Note that I zoomed at 80% so I could capture more of it; When I hide such categories,
Goes to this

And that is it; I will keep them hidden for the time being.

Cheers.

Which theme are you using?

Indeed,

The screenshots are on theme ‘Vincent’, now I switched to “Material Desing Theme”
and it looks ok. No hiding any topics.

I also notice, Vincent theme is much narrower than the others.

Thx.

Thanks for the report I will just disable that theme.