[Nextcloud] Upload in browser suddenly stops

I was trying to upload a 130MB 7z-file within the browser but the upload stops for some reason after about 1 minute. I tried smaller files with 1MB or so and that worked. I didn’t get any error messages but I assume it could be the upload limit serverwise. What is the current file upload limit?

It should be 512 MB but maybe some settings have been overwritten during server migration. I will have a look when I’m in front of the computer and let you know.

Thanks. I also observed that the status bar goes up to 10-20% then resets/restarts several times until I get an error message with no further information.

Yup. it was our bad. The max upload size was not changed after we moved to new server.

Please check again.

It’s still not working. I tried on chromium too and I got -> Error uploading file “…”: Request Entity Too Large

It should be ok now. Sorry.
I’m testing an upload of 512MB file.

1 Like

Yeeehaaa, it’s wooorking *sing

Niiiice.
Thanks for reporting,
Sorry for fuckup :stuck_out_tongue:

1 Like

thanks for the quick help!!

btw. there’s another glitch… i have a folder that i can not delete;
means i delete it and when i refresh the folder reappears. i assume it’s
because i used cyrillic letters to name it. could you have a look at it
some time please (no hurry :wink:

I’m sorry to report that the upload-issue reoccured :confused:

Sorry. Our mistake. It should be fixed permanently now.

1 Like

:+1: thank you!

Sorry for screwing up after previously fixed :stuck_out_tongue_closed_eyes: