Not receiving OTP from digibank in 1st attempt

Hello,

I am facing problem while receiving OTP from digibank while registering new mobile device for mobile banking.

The banking app sends 1 OTP via SMS & another to e-mail address.
I get OTP via SMS in no time.
When I click on RESEND OTP, I get OTP in my disroot.org e-mail box but it takes 1 minute or so.
Total time out for this process is 10 minutes

I get OTP from following e-mail address of Digibank = digibankalerts@dbs.com

Can somebody from support team check the issue? Thanks.
I did this process today i.e. 22-July-2018 between 6:15 hrs ~ 6:45 hrs CET. Just in case you want to check logs from your end.

Regards,
Amey.

its the same as Unable to receive notification & OTP emails

once the email is delivered once, it should work later pretty much intantly. If not however due to other issues (bank uses always different servers etc) we then need to put it on whitelist. However I would double check if i were you if you now after getting the email first time (after delay) get the emails normally now.

I still face the same issue unfortunately.

Sometimes I remove the app cache which means I need to re register my device.
The bank app sends 2 OTP’s. 1 on mobile device & 2nd on e-mail.
2 separate OTP’s.

In 1st attempt I never receive OTP in my mailbox.
When I start the OTP process again, I get new OTP e-mail & old OTP e-mail.

E-mail sender for reference = digibankalerts@dbs.com

Hereby sending header info =

Received: from dbs.com (unknown [203.116.212.56])
by disroot.org (Postfix) with ESMTPS id 9F5F53405C
for ABHxxxx@DISROOT.ORG; Mon, 17 Sep 2018 11:11:55 +0200 (CEST)
Authentication-Results: disroot.org;
dkim=pass (2048-bit key; unprotected) header.d=dbs.com header.i=@dbs.com header.b=“AqAmnUcc”;
dkim-atps=neutral
Received: from pps.filterd (mail9.dbs.com [127.0.0.1])
by mail9.dbs.com (8.16.0.21/8.16.0.21) with SMTP id w8H72lwJ003266
for ABHxxxx@DISROOT.ORG; Mon, 17 Sep 2018 16:08:58 +0800

Regards,
Amey.

Thanks for the details. I just whitelisted the banks domain from postgrey https://postgrey.schweikert.ch/

You should not have problems getting email. If you do please let us know straight away so we can work out the exact reason the emails form your bank dont land on your mailbox on time.

1 Like